bounceHammer has been EOL'ed on February 29, 2016

bounceHammer 2.4.2

2010/07/27

bounceHammer 2.4.2 Release

bounceHammer 2.4.2をリリースしました。


主な変更点は次の通り(リリースノートから抜粋)です。全ての変更点は リリースノート[日本語] をご覧ください。 ソースアーカイブは ダウンロードから入手して下さい。

主な変更点

細かな改善点

  • bin/tablectl, bin/databasectl, bin/datadumper, bin/summarizer -D で実行時により多くのデータベース接続のエラー内容を表示。

修正されたバグ

  • 集約コマンドbin/summarizer -D を実行した時にSQLエラー (PostgreSQLのみ)が発生する問題を修正。

bounceHammer 2.4.2へアップグレードする

ダウンロードページのリンクから bounceHammer-2.4.2のアーカイブ(Tar ball)を入手してください。

bounceHammer 2.0.0, 2.1.0, 2.2.x, 2.3.xからアップグレードする場合は、 次の作業も行ってください。

Version 2.4.0以降からのアップグレードは上書きインストールするだけです。 Version 2.4.2はデータベースがPostgreSQLの時に summarizer コマンドを実行すると一部のテーブルでSQLエラーが発生する問題の修正ですので、 PostgreSQL以外のデータベースをお使いの場合は特に急いでアップグレードする必要はありません。