bounceHammer has been EOL'ed on February 29, 2016

Bug 2.6.0-003

2010/10/31

修正済: Time::Pieceが1.14よりも古いとエラーが出るバグ

Version 2.6.1で修正済みです。
bounceHammer構築時の./configureではTime::Piece 1.12以上を要求していますが、 1.14よりも古いTime::Pieceモジュールの場合、解析実行時にエラーがでます。 このエラーを回避するには、bounceHammerをインストールしたホストの Time::Pieceモジュールを1.14以上にアップグレードしてください。

Time::Pieceモジュールを更新する

bounceHammerをお使いの環境に入っているTime::Pieceモジュールのバージョンが1.14よりも古い場合、 下記の手順を参考にしてアップグレードしてください。

# perl -MTime::Piece -le 'print $Time::Piece::VERSION
1.13 ← 1.14よりも古いのでアップグレードする
# cpan -if Time::Piece
...
# perl -MTime::Piece -le 'print $Time::Piece::VERSION
1.20 ← 新しくなった