bounceHammer has been EOL'ed on February 29, 2016

EOL on February 29, 2016

bounceHammer have been downloaded and used by many users and companies since the first release on March 2010 and has been EOL: End Of Life on February 29, 2016. Thanks for using bounceHammer for a long time. We are now providing Sisimai (the successor of bounceHammer, more faster, more higher precision of analysis) as a bounce mail parser library in BSD 2-Clause License.

VI. System Requirements

 

Operating Systems

bounceHammer runs on Linux, *BSD, UNIX Compatible operating system. As of February 2013, We have made sure that bounceHammer can run on the following operating systems.

  • OpenBSD 4.2, 4.3, 5.1, 5.2
  • Ubuntu 8.04 LTS, 10.04 LTS, 12.10
  • RedHat Enterprise Linux 5, 6
  • RedHat Linux 9
  • CentOS 5.4, 5.5(64bit), 5.6(64bit), 6(64bit)
  • MacOS X 10.5, 10.6, 10.7

Web Browsers

As of February 2013, bounceHammer's WebUI (Browser-based control panel) runs on the following browsers. WebUI can run on a browser which supports Javascript becase WebUI is using AJAX.

HTTP-API can be accessed via a command line client, such as wget or curl, and any web browser.

  • Safari 3.2, 4.0, 5.0 on MacOS X 10.5
  • Safari 6.0 on MacOS X 10.6, 10.7
  • Firefox 3.0, 3.5, 3.6 on MacOS X 10.5
  • Netscape 9/Mozilla 1.7.13 on MacOS X 10.5
  • Opera 10.10, 10.53 on MacOS X 10.5
  • Internet Explorer 8.0 on Windows Vista
  • Firefox 3.0, 3.5, 3.6 on Windows Vista
  • Google Chrome 4.0 on Windows Vista
  • Opera 10.10 on Windows Vista
  • Internet Explorer 9.0 on Windows 7 (64bit)
  • Google Chrome 9.0 on Windows 7 (64bit)
  • Google Chrome 26.0 on Mac OS X